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Custom ICC Color Profiles from AMS

As an alternative to purchasing an expensive RIP (Raster Image Processor), try purchasing a custom color profile created just for your
printer. Manufacturers often optimize their printers and color profiles for graphics and fluorescent lighting. Furthermore, do you really
think all printers are created exactly the same with zero tolerance? Manufacturers create profiles by averaging data from a number of
printers. AMS creates color profiles exclusively for your printer! Typical improvements are:

• Improved Grayscale
• Better Shadow Detail
• More Accurate Soft Proofing
• Better Toned Printing (i.e. Duotones, Sepia Tone, etc.)

TIP: Use Perceptual Rendering and our profiles.

AMS is now offering a service to create custom color profiles for your printer. Profiles are created using Gretag Macbeth's® iOne
spectrophotometer and Profile Maker software. Profiles can be created for either Macintosh or Windows.

You will receive a set of 4 profiles optimized for D50, D65, CWF (Cool White Fluorescent), and Incandescent lighting conditions (1).
Create sets for different papers, print resolutions, print speeds, etc.

Steps to Ordering Your Custom Color Profiles:

1) Determine if your printer is a RGB or CMYK printer. > CLICK to see how
2) Download the proper Targets & Forms > CLICK to see how
3) Print the targets using the proper settings. > CLICK to see how
4) Fill out the order form and profile settings forms. Mail the printed targets and forms to AMS. > CLICK to see how
5) Download your new Color Profiles from our website. > CLICK to see how

AMS will place a .zip or .sit file on our website containing your new color profiles and instruct you by email how to download them.
Profiles can also be mailed to you on CD at an additional charge.

Cost of Custom Color Profiles:

RGB Printer Profiles
$75.00 US 1st set: Per Printer/Paper/Resolution or other custom setting.
$50.00 US 2nd set with same order: Can be different resolution setting, printer, paper, etc.

CMYK Printer Profiles
$100.00 US 1st set: Per Printer/Paper/Resolution or other custom setting.
$75.00 US 2nd set with same order: Can be different resolution setting, printer, paper, etc.

Gretag Macbeth® Software
(1) Gretag Macbeth's Profile Maker software has settings for different viewing conditions (D50, D65, etc.). These settings may not
entirely compensate for metamerism issues encountered. >More on Metamerism.

Gretag Macbeth Home Page: http://www.gretagmacbeth.com/
Gretag Macbeth Eye-One Photo: http://www.i1color.com/products/i1_photo.asp
Gretag Macbeth Profile Maker: Profile Maker

http://www.gretagmacbeth.com/
http://www.i1color.com/products/i1_photo.asp
http://66.132.207.24/index/products/products_color-mgmt-spec/products_professional-cm/products_pm5-photostudio.htm
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1) Determining If Your Printer Uses RGB or CMYK Data
Although nearly all printers use CMYK inks, most take RGB data. Printers using RIP software are exceptions and take CMYK data.

1.1) Determining What Type of Printer You Have

Start Adobe Photoshop and open any file. Click on File->Print With Preview. You may need to check "Show More Options" and then
select "Color Management" from the combo box to see the dialog shown below. Click Page Setup to select the proper printer if it is
not already your default.

Figure 1.1. Photoshop's "Print With Preview" showing CMYK printer profile.
NOTE: "Working CMYK" shows, indicating CMYK printing.

In this example, we selected the "Adobe Acrobat" printer which accepts both RGB and CMYK data. Note that CMYK profiles show
up (Working CMYK - U.S. Web Coated...) indicating that this is a CMYK printer.

1.2) Known Printer Configurations

Manufacturer Models RGB or CMYK
Canon Some may be CMYK

Most including:
870,960,1200,1270,1280,2000P, 2200
7500,7600,9500,9600

RGB PrintersEpson

With RIP CMYK
HP Some may be CMYK
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2) Download Color Targets

The following downloads contain printable color targets, instructions and order forms.

2.1) Windows Users
These downloads are in .zip format. If you are unable to un-zip these files, you can download a free version of the PKZip reader at the
following website: http://www.pkware.com

> Download RGB targets for Windows (.zip format, 370 KB)
> Download CMYK targets for Windows (.zip format, 850 KB)

2.2) Macintosh Users
These files are in .sit (Stuffit) format. Most Macintosh computers come with Stuffit expander.  If for some reason you do not have
Stuffit Expander, you can download a free version at the following website: http://www.stuffit.com

> Download RGB targets for Windows (.sit format, 430 KB)
> Download CMYK targets for Windows (.sit format, 1 MB)

http://www.pkware.com/reader/
http://www.antelligent.com/bin/targets_rgb_win.zip
http://www.antelligent.com/bin/targets_cmyk_win.zip
http://www.stuffit.com/mac/expander/index.html
http://www.antelligent.com/bin/targets_rgb_mac.sit
http://www.antelligent.com/bin/targets_cmyk_mac.sit
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3) Printing The Color Targets
When printing color targets, it is important that you do not use any color management at all. The following steps will show you how to
setup Photoshop and print without  using color management.

3.1) Setup the Proper Color Settings
Start Photoshop and go to the Color Settings dialog by clicking Edit->Color Settings (Mac: Photoshop->Color Settings). You may
have to check "Advanced  Mode" to get the dialog below.

The important settings are in the Color Management Policies. Select Preserve Embedded Profiles and check all the "Ask When
Opening" checkboxes. It is a good policy to use these settings whenever you are using Photoshop.

 
Figure 3.1. Photoshop's Color Settings

3.2) Open the Targets

By now, you should have downloaded the proper targets and un-zipped (or un-stuffed) the files into a folder on your computer. (Please
use 8.5 x 11 paper to print the targets)
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RGB Printers: 2 RGB targets will need to be printed:
  TC9.18 RGB i1 1_2.tif and
  TC9.18 RGB i1 2_2.tif

CMYK Printers: 4 CMYK targets will need to be printed:
  ECI2002 CMYK i1 1_4.tif and
  ECI2002 CMYK i1 2_4.tif
  ECI2002 CMYK i1 3_4.tif
  ECI2002 CMYK i1 4_4.tif

These targets have no color profile attached to them. It is important that you select "Leave as is (don't color manage)" when opening
the targets.
(For normal printing you would select one of the other two options)

Figure 3.2. Opening the Targets in Photoshop

3.3) Print With Preview: Disable Color Management
Now you're ready to print. From Photoshop's menu, select File->Print with Preview... You may need to check "Show More Options"
and select "Color Management" from the combo box.

Select the proper printer from the Print Setup menu. Select Landscape and 8.5 x 11 paper.

It is important to select "Same As Source" for the Profile your using. Since the document is "Untagged RGB", this essentially
eliminates any color management.
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Figure 3.3. Printing Targets, Disabling Color Management

3.4) Print Driver Setup
Every print driver's setup dialog is going to be different. The following is for an Epson 2200 printer. After setting up Photoshop's
"Print with Preview", click Print and then click the "Properties..." button to setup the printer driver.
You may have to click the "Advanced" button to see the dialog below. Although this is for the Epson 2200, other printers will be
similar. Make sure to disable any automatic features (Color Controls, Photo Enhance, etc.) Select ICM (in this case) and "No Color
Adjustment". Continue to select your paper type and print resolution. High Speed is not recommended for best quality. Also, turn off
any smoothing, sharpening, or enhancement, as you will be doing that in Photoshop.
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Figure 3.4. Proper Print Driver Settings for Epson 2200

In this example for the Epson 2200, we've checked the "Show this screen first" checkbox so we don't have to click the "Advanced"
button every time.

3.5) Print the Targets
Now, click OK and print the target. Repeat steps 3.2 through 3.4 above for the additional targets. Note that Photoshop may go back to
default print settings when you open a new file. You'll have to repeat the setup in step 3.2 through 3.4 for each target.
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4) Ordering Your Custom Profiles

After downloading the targets and extracting the files, you will see two .pdf files.

Instructions.pdf - This file contains the instructions shown on this website for printing your profiles.
Order_Forms.pdf - This file contains two pages:

• Page 1 is an order form. You must fill out this form completely, including Name, Email Address, and Daytime Phone Number in
case we need to contact you. Also, include all credit card information if paying by credit card.

• Page 2 is the Profile Information page. One is required for each set of targets. Make sure to mark your targets in blank areas so
we know which target is which.

Mail the forms and targets to the address on the order form.
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5) Download Your Color Profiles

AMS will place a .zip or .sit file on our website containing your new color profiles and instruct you by email how to download them.
Profiles can also be mailed to you on CD at an additional charge.

Extract the folder containing the color profiles to a place on your computer where you can access them (such as your desktop). The
following chapter will explain how to install the profiles where you can use them.

Windows Users:
you can download a free version of the PKZip reader at the following website: http://www.pkware.com

Mac Users:
If for some reason you do not have Stuffit Expander, you can download a free version at the following website: http://www.stuffit.com

http://www.pkware.com/reader/
http://www.stuffit.com/mac/expander/index.html
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6) Using Your Color Profiles

Starting with Windows 98, Microsoft started to support color management using the format provided by the International Color
Consortium. Microsoft chose to use the .icm file extension standing for "Image Color Management." Apple's ColorSync chose to stick
with the .icc extension standing for "International Color Consortium" (yes, Macintosh does generally ignore file extensions)

In most cases, these files are interchangeable. You can rename a .icc file to a .icm file without any problems and vice versa. The
internal data structure is the same. You should, however, stick with the proper extension for your respective operating system. When
using Windows, use the .icm extension or the operating system won't recognize the file as a color profile.

Some programs such as Adobe Photoshop® don't care what the extension is. They will check the appropriate folders, reading the
internal data structure to determine the type of file and profile.

6.1) Installing Color Profiles

Operating systems provide a folder to keep color profiles in. These folders vary between operating systems and are listed below. Once
you have uncompressed the folder containing the profiles, copy them to the following folders:

6.1.1) Windows Installation Folder

Windows 98 / ME:
C:/windows/system/color

Windows 2000 / XP:
C:\windows\system32\spool\drivers\color
or
C:\winnt\system32\spool\drivers\color

6.1.2) Macintosh Installation Folder

Mac OS9:
System Folder:ColorSync Profiles

Mac OSX:
Library:ColorSync:Profiles

6.2) Naming Convention for Profiles

Your profile set will have a naming convention similar to the following:
    2200 PremLuster pk 1440 ls NC CWF.icc
    2200 PremLuster pk 1440 ls NC D50.icc
    2200 PremLuster pk 1440 ls NC D65.icc
    2200 PremLuster pk 1440 ls NC INC.icc

2200 Printer Name: (i.e Epson SP2200)
PremLuster Paper Type (i.e. Premium Luster Paper)
pk Ink Set (Epson 2200 can have Photo Black or Matte Black inks)
1440 Print Resolution
ls Print Speed (Epson has High Speed & Low Speed)
NC No Color adjustments (automatic adjustments disabled in print driver, recommended)
CWF Viewing Condition used to create profile:

CWF = Cool White Flourescent
D50 = Daylight 5000K
D65 = Daylight 6500K
INC = Incandescent or Halogen Light
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6.3) Using Color Profiles

Color correct in only one place! It is possible to have your application (such as Photoshop) provide color correction and to color
correct in your print driver also. Never use icc color correction in more than one place. Below, using the Epson 2200 print driver as an
example, we will show you how to enable color correction in Photoshop® and disable it in your print driver.

6.3.1) Printing from Photoshop

6.3.1.1) Soft Proofing in Photoshop
Adobe Photoshop provides a utility to soft proof your print. Soft Proofing simulates on your screen what your printed output should
look like. In Photoshop, select View->Proof Setup->Custom and select the profile for your printer and paper. Make sure that the
preview checkbox is checked. You can now select different paper types and rendering intents to "get an idea" of what your print will
look like. Soft Proofing is not exact, but your print will look "more like" the soft proof than it initially did on your monitor.
Tip: Once you have setup soft proofing, you can toggle it on and off by pressing Ctrl+Y (Mac: Cmd+Y).

Figure 6.1. Photoshop's Soft Proof Setup

Relative Colorimetric with Black Point Compensation: Epson recommends using this setting for color printing. It clips out of gamut
colors to the closest color your printer can reproduce. Can cause unnatural effects.

Perceptual without Black Point Compensation: We recommend this setting when printing Black and Whites, Duotones, or Toned
B&W images using Color Inks. If you require a true grayscale and less saturated colors, we recommend this setting. Perceptual
rendering is normally recommended for photography. All colors are compressed to the color gamut of the output device.

Saturation: Attempts to preserve saturation numbers in the image. Not normally recommended, however experiment using soft
proofing.

Absolute Colorimetric: Like Relative Colorimetric, but simulates paper white. Used only to simulate the output of a printing press.
Normally, you shouldn't use this.

6.3.1.2) Print With Preview: Disable Color Management

From Photoshop's menu, select File->Print with Preview... You may need to check "Show More Options" and select "Color
Management" from the combo box.
Select the proper printer from the Page Setup menu and your paper size and orientation..
In Print Space, select one of the new profiles that matches your paper type. This enables color management from Photoshop. Since
you only want to manage in one place, you'll have to disable color management in your print driver (below).
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Figure 6.2. Print with Preview, Using Color Management

6.3.1.3) Print Driver Setup

Every print driver's setup dialog is going to be different. The following is for an Epson 2200 printer. After setting up Photoshop's
"Print with Preview", click Print and then click the "Properties..." button to setup your printer driver.

You may have to click the "Advanced" button to see the dialog below. Although this is for the Epson 2200, other printers will be
similar. Make sure to disable any automatic features (Color Controls, Photo Enhance, etc.) Select ICM (in this case) and "No Color
Adjustment". Select your paper type and print resolution. High Speed is not recommended for best quality. Also, turn off any
smoothing, sharpening, or enhancement, as you will be doing that in Photoshop.
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Figure 3.4. Proper Print Driver Settings for Epson 2200

This is the workflow you will be using for printing from now on. In this example for the Epson 2200, we've checked the "Show this
screen first" checkbox so we don't have to click the "Advanced" button every time..

6.3.2) Printing From Other Applications

If you are printing from software that doesn't support color management and would like to color manage from your print driver, you
may be interested in the following. Microsoft's website contains additional information on how to enable color management through
your print driver.

> Microsoft: To Change The Active Color Profile for a Printer
Other applications may also provide features to select color profiles for printing. We cannot discuss the features of other applications
there are too many to cover. You'll have to look for these features yourself.
 

http://www.microsoft.com/windowsxp/home/using/productdoc/en/default.asp?url=/WINDOWSXP/home/using/productdoc/en/icm_change_color_profile_printer.asp
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More on Metamerism

Metamerism is a phenomenon that occurs when items that appear the same under one viewing condition appear different under other
viewing conditions.

Pigmented inks (such as used in Epson's 2000P, 7500, and 9500 series printers(1)) may actually fluoresce under ultraviolet light, such
as sunlight. This tends to produce a green cast in sunlight, when the print looks perfectly normal under incandescent light. Viewing
conditions that contain ultraviolet light such as D50 and D65 (Daylight 5000K, etc.) are difficult to reproduce with artificial light
sources. The light sources used in spectrophotometers cannot accurately reproduce these daylight conditions. Because of this, color
profiles may not entirely correct for daylight conditions and you may need to make adjustments when printing for daylight.
AMS offers a color profile editor, Color Darkroom, that allows editing RGB color profiles. You can use this editor to "file tune" your
custom RGB color profiles. For more information on Color Darkroom, click here.

Curve Fix for Pigmented Ink

When using pigmented inks and printing for display in daylight, we've found that a simple curve adjustment in Photoshop can correct
for the metamerism issue. Once your print looks good under incandescent lighting, apply the following Photoshop curve before
printing to display the print in daylight conditions:

Fig 1. Daylight Correction Curve for Pigmented Inks

A single adjustment to the green curve can correct for daylight metamerism issues when using pigmented ink.

1. Create a curve layer in Photoshop (Name it "CC for Daylight")
2. Switch to the Green channel.
3. Click anywhere on the curve and type in the input value of 195 and output value of 187.

Output values of 185 to 187 produce good results!

http://www.antelligent.com/pages/ps_plugins.html
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